<!DOCTYPE html> <!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C700%2C700italic%2C800%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CPoppins%3A300%2C400%2C500%2C600%2C700&subset=latin%2Clatin-ext" /><link rel="stylesheet" href="http://www.ghafla.com/ke/wp-content/cache/min/4/8f397ca6754302a09a06b40f946c4243.css" data-minify="1" /><script type='text/javascript' src='http://www.ghafla.com/ke/wp-content/cache/busting/4/ke/wp-includes/js/jquery/jquery-1.12.4.js'></script><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script><script data-cfasync="false" type="text/javascript"src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-59527674b50a1e4c" async="async"></script><script src="http://www.ghafla.com/ke/wp-content/cache/min/4/30cee18e226de381722fb0b2c90a1f59.js" data-minify="1" defer></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11951575-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11951575-2');</script> <meta charset="UTF-8"><meta name="author" content="Martin Oduor"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.ghafla.com/ke/xmlrpc.php"><link rel="shortcut icon" href="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2017/03/fav.png"><title>Linus Kaikai hired as consultant after State House blocks his appointment</title><meta name="news_keywords" content="linus kaikai news, royal media news, entertainment, music, movies, tv, lifestyle, fashion, events" /><meta name="original-source" content="http://www.ghafla.com/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/" /><link rel="canonical" href="http://www.ghafla.com/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Linus Kaikai hired as consultant after State House blocks his appointment" /><meta property="og:description" content="Politics has caused Linus Kaikai to lose prime job at Royal Media Service (RMS). Kaikai left NMG in the capacity of NTV General Manager to join RMS as its Chief Operations Officer, a position previous held by now Lands CS Farida Karoney. Business Today (BT) reports that president Uhuru personally called RMS vice chairperson Purity Gathoni Macharia to talk her out of hiring Linus Kaikai. Kaikai fell out with State House after he allowed NTV to air Raila Odinga&#8217;s swearing in ceremony. State House hit back at him by forcing his exit from NMG and blocking his appointment at RMS. &nbsp;&nbsp;&nbsp; Also read:  Shock on former NTV boss Linus Kaikai as government allegedly blocks him from getting a new job The dilemma RMS could not entirely get rid of Linus Kaikai despite receiving a call from above to do so. The call from State House came after Kaikai had already signed a contract with RMS. To avoid any court battle, RMS decided to woo Linus Kaikai with a sweet package. BT reports that RMS agreed to take liability for a mortgage and regular Sacco loans Linus Kaikai owed amounting to over Kes 20 million. SK Macharia owned media house is also retaining Kaikai as a consultant to enable them regularize the loans. RMS has since appointed Fred Afune as its Chief Operations Officer. Afune served as Radio and TV Production Director at RMS. KTN Managing Editor Joe Ageyo has now been named Editorial Director at RMS. &nbsp; &nbsp;" /><meta property="og:url" content="http://www.ghafla.com/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/" /><meta property="og:site_name" content="Ghafla!Kenya" /><meta property="article:tag" content="Linus Kaikai news" /><meta property="article:tag" content="Royal Media news" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2018-03-14T09:43:37+03:00" /><meta property="og:image" content="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/Linus-Kaikai.jpg" /><meta property="og:image:width" content="860" /><meta property="og:image:height" content="600" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Politics has caused Linus Kaikai to lose prime job at Royal Media Service (RMS). Kaikai left NMG in the capacity of NTV General Manager to join RMS as its Chief Operations Officer, a position previous held by now Lands CS Farida Karoney. Business Today (BT) reports that president Uhuru personally called RMS vice chairperson Purity Gathoni Macharia to talk her out of hiring Linus Kaikai. Kaikai fell out with State House after he allowed NTV to air Raila Odinga&#8217;s swearing in ceremony. State House hit back at him by forcing his exit from NMG and blocking his appointment at RMS. &nbsp;&nbsp;&nbsp; Also read:  Shock on former NTV boss Linus Kaikai as government allegedly blocks him from getting a new job The dilemma RMS could not entirely get rid of Linus Kaikai despite receiving a call from above to do so. The call from State House came after Kaikai had already signed a contract with RMS. To avoid any court battle, RMS decided to woo Linus Kaikai with a sweet package. BT reports that RMS agreed to take liability for a mortgage and regular Sacco loans Linus Kaikai owed amounting to over Kes 20 million. SK Macharia owned media house is also retaining Kaikai as a consultant to enable them regularize the loans. RMS has since appointed Fred Afune as its Chief Operations Officer. Afune served as Radio and TV Production Director at RMS. KTN Managing Editor Joe Ageyo has now been named Editorial Director at RMS. &nbsp; &nbsp;" /><meta name="twitter:title" content="Linus Kaikai hired as consultant after State House blocks his appointment" /><meta name="twitter:image" content="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/Linus-Kaikai.jpg" /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Ghafla!Kenya &raquo; Feed" href="http://www.ghafla.com/ke/feed/" /><link rel="alternate" type="application/rss+xml" title="Ghafla!Kenya &raquo; Comments Feed" href="http://www.ghafla.com/ke/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Ghafla!Kenya &raquo; Royal media hires Linus Kaikai as a consultant after State House blocks his appointment as Chief Operations Officer Comments Feed" href="http://www.ghafla.com/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghafla.com\/ke\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='font-awesome-css'  href='http://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' /><link rel='https://api.w.org/' href='http://www.ghafla.com/ke/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghafla.com/ke/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghafla.com/ke/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.4" /><link rel='shortlink' href='http://www.ghafla.com/ke/?p=46026' /><link rel="alternate" type="application/json+oembed" href="http://www.ghafla.com/ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghafla.com%2Fke%2Froyal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.ghafla.com/ke/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghafla.com%2Fke%2Froyal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer%2F&#038;format=xml" /> <script type="text/javascript">/* <![CDATA[ */ var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">See more results<\/span><span class=\"sf_small\">Displaying top results<\/span><\/a>";
				var sf_input = '.live-search';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.ghafla.com\/ke\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.ghafla.com\/ke\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".sf_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".sf_ajaxy-selective-search").click(function() {
						jQuery(this).find(".sf_ajaxy-selective-input").focus();
					});
					jQuery(".sf_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				}); /* ]]> */</script> <style type="text/css" media="screen"></style><meta property="og:title" content="Royal media hires Linus Kaikai as a consultant after State House blocks his appointment as Chief Operations Officer" /><meta property="og:type" content="article" /><meta property="og:image" content="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/Linus-Kaikai.jpg" /><meta property="og:url" content="http://www.ghafla.com/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/" /><meta property="og:description" content="Politics has caused Linus Kaikai to lose prime job at Royal Media Service (RMS). Kaikai left NMG in the capacity of NTV General Manager to join RMS as its Chief Operations Officer, a position previous held by now Lands CS Farida Karoney. Business Today (BT) reports that president Uhuru personally called RMS vice chairperson Purity Gathoni Macharia to talk her out of hiring Linus Kaikai. Kaikai fell out with State House after he allowed NTV to air Raila Odinga&#8217;s swearing in ceremony. State House hit back at him by forcing his exit from NMG and blocking his appointment at RMS. _avp.push({ tagid: &#039;avp_mid_89&#039;, alias: &#039;/&#039;, type: &#039;banner&#039;, mid: 89, pid: 0, iframe: true, width: 300, height: 250, refresh: 40, refresh_limit: 60 }); &nbsp;&nbsp;&nbsp; Also read:  Shock on former NTV boss Linus Kaikai as government allegedly blocks him from getting a new job The dilemma RMS could not entirely get rid of Linus Kaikai despite receiving a call from above to do so. The call from State House came after Kaikai had already signed a contract with RMS. To avoid any court battle, RMS decided to woo Linus Kaikai with a sweet package. BT reports that RMS agreed to take liability for a mortgage and regular Sacco loans Linus Kaikai owed amounting to over Kes 20 million. SK Macharia owned media house is also retaining Kaikai as a consultant to enable them regularize the loans. RMS has since appointed Fred Afune as its Chief Operations Officer. Afune served as Radio and TV Production Director at RMS. KTN Managing Editor Joe Ageyo has now been named Editorial Director at RMS. &nbsp; &nbsp;" /><meta property="og:site_name" content="Ghafla!Kenya" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.ghafla.com/ke");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '879ef503-3242-449a-be32-5d7e65811a95';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "ghafla";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#178a00';
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '80px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <style type="text/css">.saboxplugin-wrap .saboxplugin-gravatar img{-webkit-border-radius:50%;-moz-border-radius:50%;-ms-border-radius:50%;-o-border-radius:50%;border-radius:50%}.saboxplugin-wrap .saboxplugin-gravatar img{-webkit-transition:all .5s ease;-moz-transition:all .5s ease;-o-transition:all .5s ease;transition:all .5s ease}.saboxplugin-wrap .saboxplugin-gravatar img:hover{-webkit-transform:rotate(45deg);-moz-transform:rotate(45deg);-o-transform:rotate(45deg);-ms-transform:rotate(45deg);transform:rotate(45deg)}.saboxplugin-wrap .saboxplugin-authorname a{color:#178a00}.saboxplugin-wrap .saboxplugin-authorname{font-family:"none"}.saboxplugin-wrap .saboxplugin-desc{font-family:none}.saboxplugin-wrap{margin-top:0;margin-bottom:43px;padding:0 0}.saboxplugin-wrap .saboxplugin-authorname{font-size:18px;line-height:25px}.saboxplugin-wrap .saboxplugin-desc{font-size:14px;line-height:21px}.saboxplugin-wrap .saboxplugin-web{font-size:14px}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color{font-size:21px}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before{width:36px;height:36px;line-height:37px}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey{font-size:18px}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.4"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"email,telegram,whatsapp,facebook,twitter","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,whatsapp,telegram","elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"email,telegram,whatsapp,facebook,twitter","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,whatsapp,telegram","elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-9410b7f6ea43e36c96a8c945a71a2183","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script> <style type="text/css" id="wp-custom-css">@media (min-width:101px) and (max-width:647px){#head_topbanner1{display:none!important}}@media (min-width:101px) and (max-width:647px){#div-gpt-ad-1494723567203-0{display:none!important}}#div-gpt-ad-1494935353690-0 iframe{width:150px;height:700px;position:fixed;background-color:white}#div-gpt-ad-1494935475253-0 iframe{width:150px;height:700px;position:fixed;background-color:white}#div-gpt-ad-1493726372352-0{height:90px;width:1158px}@media (min-width:101px) and (max-width:690px){#div-gpt-ad-1396423434703-0{display:none!important}}@media (min-width:728px) and (max-width:6000px){#div-gpt-ad-1482355707233-0{display:none}}@media (min-width:101px) and (max-width:767px){#div-gpt-ad-1493726372352-0{display:none!important}}#bodyAds{background-color:white;height:1000px;width:1600px;margin:0 auto}@media (min-width:101px) and (max-width:767px){#bodyAds{display:none!important}}@media (min-width:101px) and (max-width:608px){#Video_85392388_Container{display:none!important}}@media (min-width:610px) and (max-width:1600px){#Video_54377894_Container{display:none!important}}#featuredDFPAdunit{background-color:white;margin-top:20px!important}@media (min-width:101px) and (max-width:767px){#featuredDFPAdunit{display:none!important}}#div-gpt-ad-1396423434703-0 iframe{width:728px;height:410px;z-index:2147483647!important;position:relative!important}#div-gpt-ad-1400830856304-0 iframe{z-index:2147483647}@media (min-width:720px) and (max-width:1380px){#GraphicBanner_65946720{display:none!important}}#head_topbanner1{float:right;min-height:90px;min-width:768px;margin:0;overflow:hidden!important}.wp-caption{max-width:96%;padding:5px 3px 10px;text-align:left;border:none}.wp-caption-text{font-size:11px;line-height:17px;margin:0;padding:0 4px 5px;color:#178a00}#head_topbanner1{float:right;min-height:90px;min-width:768px;margin:0;overflow:hidden!important;height:126px!important}.blog-date2{font-size:18px;color:#545454;text-align:center!important;margin-left:22px}.post_heading{width:100%;text-align:center;position:relative;float:left;z-index:6;margin:1% auto}@media (min-width:101px) and (max-width:690px){#GraphicBanner_63164718{display:none!important}}@media (min-width:728px) and (max-width:6000px){#GraphicBanner_91289502{display:none!important}}@media (min-width:101px) and (max-width:647px){#GraphicBanner_88765500{display:none!important}}@media (min-width:647px) and (max-width:3000px){#crawler{display:none!important}}</style> <script type="text/javascript">_atrk_opts = { atrk_acct:"ZJ14m1a8FRh2fn", domain:"ghafla.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();</script> <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ZJ14m1a8FRh2fn" style="display:none" height="1" width="1" alt="" /></noscript> <script type='text/javascript'>var googletag = googletag || {};

        googletag.cmd = googletag.cmd || [];

        (function () {

            var gads = document.createElement('script');

            gads.async = true;

            gads.type = 'text/javascript';

            var useSSL = 'https:' == document.location.protocol;

            gads.src = (useSSL ? 'https:' : 'http:') +

                '//www.googletagservices.com/tag/js/gpt.js';

            var node = document.getElementsByTagName('script')[0];

            node.parentNode.insertBefore(gads, node);

        })();</script> <script type="text/javascript">googletag.cmd.push(function() {
    googletag.defineSlot('/59046173/Below_Content_336x280', [336, 280], 'div-gpt-ad-1482356417701-0').addService(googletag.pubads());
    googletag.defineSlot('/59046173/336x280_content', [336, 280], 'div-gpt-ad-1499471865193-0').addService(googletag.pubads());
    googletag.defineSlot('/59046173/300x250Vicinity', [300, 250], 'div-gpt-ad-1504139606780-0').addService(googletag.pubads());
    googletag.defineSlot('/59046173/320x50Vicinity', [320, 50], 'div-gpt-ad-1504255372722-0').addService(googletag.pubads());
    googletag.defineSlot('/59046173/320x100_homepage_user1', [320, 100], 'div-gpt-ad-1510952859422-0').addService(googletag.pubads());
    googletag.defineSlot('/59046173/320x100_innerpages_User1', [320, 100], 'div-gpt-ad-1510952948864-0').addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

 });</script>  <script type="text/javascript">var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ghafla.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();</script> </head><body class="post-template-default single single-post postid-46026 single-format-standard "><section class="mainSiteContainer"><div class="background-banner-left" style="max-width: 150px;    position: absolute;    left: -160px;"><div class="textwidget"><div id='div-gpt-ad-1494935353690-0' style='height:700px; width:150px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494935353690-0'); });</script> </div></div></div><div class="background-banner-right" style="max-width: 150px;    position: absolute;    right: -160px;"><div class="textwidget"><div id='div-gpt-ad-1494935475253-0' style='height:700px; width:150px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494935475253-0'); });</script> </div></div></div><div id="wrap" class="colorskin-custom  dark-submenu"><header id="header"  class="horizontal-w"><div  class="container"><div class="logo"><a href="http://www.ghafla.com/ke/"><img src="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2017/04/ghafla-logo-new.png" width="px" id="img-logo-w1" alt="Ghafla!Kenya" class="img-logo-w1" style="width: px"></a></div></div><nav id="nav-wrap" class="nav-wrap2 mn4 darknavi"><div class="searchArea"><form action="http://www.ghafla.com/ke/" method="get"> <input name="s" type="text" value="Search" class="header-saerch" > <input type="submit" value="" class="searchicon" ></form> <script>$ = jQuery;
                $(function(){
                   $(".searchArea input[type='text']").on("click",function(){
                      if ($(this).val() == 'Search')  {
                          $(this).val("");
                      }
                   });
                    $(".searchArea input[type='text']").on("change",function(){
                        if ($(this).val() == '')  {
                            $(this).val("Search");
                        }
                    });
                });</script> </div><div class="container"><div class="lng-cntr"><div id="languageBar"><label><div class='flags flag_ke'></div><span>Kenya</span></label><div class="languageDropDown"><a href="http://www.ghafla.com/tz/"><span class="flags flag_tz"></span>Tanzania</a><a href="http://www.ghafla.com/ke/"><span class="flags flag_ke"></span>Kenya</a><a href="http://www.ghafla.com/ug/"><span class="flags flag_ug"></span>Uganda</a><a href="http://www.ghafla.com/gh/"><span class="flags flag_gh"></span>Ghana</a><a href="http://www.ghafla.com/sa/"><span class="flags flag_sa"></span>South Africa</a><a href="http://www.ghafla.com/ng/"><span class="flags flag_ng"></span>Nigeria</a><a href="http://www.ghafla.com/?no_redirect"><span class="flags flag_int"></span>Interntnl</a></div></div> <script>$ = jQuery;

        $("#languageBar label").on("click",function(){

            $("#languageBar .languageDropDown").slideDown(200);

        });

        $(function() {

//            var langHTML = $("#languageBar").html();

//            $('#menu-icon').prepend('<div id="languageBar">' + langHTML + '</div>');

        });</script> </div><ul id="nav"><li id="menu-item-1566" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1566"><a  href="http://www.ghafla.com/ke/category/entertainment/" data-description="">Entertainment</a></li><li id="menu-item-1622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1622"><a  href="http://www.ghafla.com/ke/category/lifestyle/" data-description="">Lifestyle</a></li><li id="menu-item-1621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1621"><a  href="http://www.ghafla.com/ke/category/fashion/" data-description="">Fashion</a></li><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a  target="_blank" href="http://www.youtube.com/user/ghaflakenya" data-description="">Videos</a></li><li id="menu-item-2555" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2555"><a  href="http://www.ghafla.com/ke/advertise/" data-description="">Advertise</a></li><li id="menu-item-18714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18714"><a  href="http://www.ghafla.com/music/" data-description="">Music</a></li></ul></div></nav></header><div class="hideondesctop"><div id="head_topbanner2"><div class="textwidget"><center><div id='div-gpt-ad-1510952948864-0' style='height:100px; width:320px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1510952948864-0'); });</script> </div></center></div></div></div><div class="hideonmobile"><div id="head_topbanner2"><div class="textwidget"><center><div id='div-gpt-ad-1482246736051-0' style='height:90px; width:970px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482246736051-0'); });</script> </div></center></div></div></div><div class="post_heading"><h1>Royal media hires Linus Kaikai as a consultant after State House blocks his appointment as Chief Operations Officer</h1> <span class="blog-date2">March 14, 2018 at 09:43</span></div><section class="container page-content" ><section class="col-md-9 cntt-w"><article class="blog-single-post"><div class="post-trait-w"> <img src="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/Linus-Kaikai.jpg" alt="Royal media hires Linus Kaikai as a consultant after State House blocks his appointment as Chief Operations Officer" class="landscape full" width="860" height="600" /></div><div class="ad_inj_mobile"><div id="adinj_content_banner"><div class="textwidget"><p><center><br /></p><div id="div-gpt-ad-1499471865193-0" style="height: 280px; width: 336px;"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499471865193-0'); });</script></div><p></center></p></div></div></div> <br clear="all"/><div class="post post-46026 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-linus-kaikai-news tag-royal-media-news"><div class="au-avatar-box"></div><div class="at-above-post addthis_tool" data-url="http://www.ghafla.com/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/"></div><div class="smart_content_wrapper"><p>Politics has caused Linus Kaikai to lose prime job at Royal Media Service (RMS). Kaikai left NMG in the capacity of NTV General Manager to join RMS as its Chief Operations Officer, a position previous held by now Lands CS Farida Karoney.</p><p>Business Today (BT) reports that president Uhuru personally called RMS vice chairperson Purity Gathoni Macharia to talk her out of hiring Linus Kaikai.</p><p>Kaikai fell out with State House after he allowed NTV to air Raila Odinga&#8217;s swearing in ceremony. State House hit back at him by forcing his exit from NMG and blocking his appointment at RMS.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; clear: both;'><div id="avp_mid_89"> <script type="text/javascript">_avp.push({ tagid: 'avp_mid_89', alias: '/', type: 'banner', mid: 89, pid: 0, iframe: true, width: 300, height: 250, refresh: 40, refresh_limit: 60 });</script> </div> &nbsp;&nbsp;&nbsp;</div><p>Also read:  <a href="http://www.ghafla.com/ke/shock-former-ntv-boss-linus-kaikai-government-allegedly-blocks-getting-new-job/" target="_blank" rel="noopener">Shock on former NTV boss Linus Kaikai as government allegedly blocks him from getting a new job</a></p><h5>The dilemma</h5><div id="attachment_46027" style="max-width: 677px" class="wp-caption alignnone"><a href="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/26301049_1884925405154113_6462202734090125312_n.jpg"><img class="wp-image-46027" src="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/26301049_1884925405154113_6462202734090125312_n.jpg" alt="" width="667" height="667" srcset="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/26301049_1884925405154113_6462202734090125312_n.jpg 1080w, http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/26301049_1884925405154113_6462202734090125312_n-150x150.jpg 150w, http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/26301049_1884925405154113_6462202734090125312_n-300x300.jpg 300w, http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/26301049_1884925405154113_6462202734090125312_n-768x768.jpg 768w, http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/26301049_1884925405154113_6462202734090125312_n-1024x1024.jpg 1024w" sizes="(max-width: 667px) 100vw, 667px" /></a><p class="wp-caption-text">Linus Kaikai</p></div><p>RMS could not entirely get rid of Linus Kaikai despite receiving a call from above to do so. The call from State House came after Kaikai had already signed a contract with RMS.</p><p>To avoid any court battle, RMS decided to woo Linus Kaikai with a sweet package. BT reports that RMS agreed to take liability for a mortgage and regular Sacco loans Linus Kaikai owed amounting to over Kes 20 million.</p><p>SK Macharia owned media house is also retaining Kaikai as a consultant to enable them regularize the loans. RMS has since appointed Fred Afune as its Chief Operations Officer.</p><p>Afune served as Radio and TV Production Director at RMS. KTN Managing Editor Joe Ageyo has now been named Editorial Director at RMS.</p><p>&nbsp;</p><p>&nbsp;</p></div><div class="at-below-post addthis_tool" data-url="http://www.ghafla.com/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/"></div><div id="below_content_banner"><div class="textwidget"><div id='div-gpt-ad-1482356417701-0' style='height:280px; width:336px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482356417701-0'); });</script> </div></div></div><div class="comments-wrap" id="comments"><div class="commentbox"><div class="post-bottom-section"><div class="right"><h4 class="comments-title"> <strong>Comments</strong></h4><div class="navigation"><div class="alignleft"></div><div class="alignright"></div></div><ol class="commentlist"><li class="comment even thread-even depth-1" id="comment-29888"><div class="comment-info"> <img alt='' src='http://1.gravatar.com/avatar/a1a4b2dc3974950ed34189613489ed2f?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a1a4b2dc3974950ed34189613489ed2f?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /> <cite> Tracy : <span class="comment-data"><a href="#comment-29888" title="">March 14, 2018 at 4:12 pm</a></span> </cite></div><div class="comment-text"><p>Now this is personal</p><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-29888' onclick='return addComment.moveForm( "comment-29888", "29888", "respond", "46026" )' aria-label='Reply to Tracy'>Reply</a></div></div></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-29891"><div class="comment-info"> <img alt='' src='http://2.gravatar.com/avatar/2cf43bf6522934fab9d412a4187598c0?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2cf43bf6522934fab9d412a4187598c0?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /> <cite> Akoth : <span class="comment-data"><a href="#comment-29891" title="">March 14, 2018 at 5:26 pm</a></span> </cite></div><div class="comment-text"><p>Sounds like witch hunt to me.But RMS have done well to keep him.He is a star which can&#8217;t be dimmed.</p><div class="reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-29891' onclick='return addComment.moveForm( "comment-29891", "29891", "respond", "46026" )' aria-label='Reply to Akoth'>Reply</a></div></div></li></ol><div class="navigation"><div class="alignleft"></div><div class="alignright"></div></div></div></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ke/royal-media-hires-linus-kaikai-as-a-consultant-after-state-house-blocks-his-appointment-as-chief-operations-officer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.ghafla.com/ke/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p><p class="comment-form-phone"><label for="phone">Phone Number</label><input id="phone" name="phone" type="text" value="" size="30" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46026' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="168849325d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="5"/></p></form></div></div></div><br class="clear"><h6 class="blog-cat"><strong>in</strong> <a href="http://www.ghafla.com/ke/category/entertainment/" rel="category tag">Entertainment</a></h6><div class="post-tags"><i class="fa-tags"></i><a href="http://www.ghafla.com/ke/tag/linus-kaikai-news/" rel="tag">Linus Kaikai news</a><a href="http://www.ghafla.com/ke/tag/royal-media-news/" rel="tag">Royal Media news</a></div><div class="next-prev-posts"></div><div id="M91618ScriptRootC122576"><div id="M91618PreloadC122576"> Loading...</div> <script>(function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M91618ScriptRootC122576")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M91618ScriptRootC122576");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=122576;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/g/h/ghafla.co.ke.122576.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();</script> </div><div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img alt='mm' src='http://www.ghafla.com/ke/wp-content/uploads/sites/4/2017/09/WhatsApp-Image-2017-09-11-at-10.21.16-150x150.jpeg' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="saboxplugin-authorname"><a href="http://www.ghafla.com/ke/author/martin-oduor/">Martin Oduor</a></div><div class="saboxplugin-desc"><div class="vcard author"><div class="fn"><p>Ultimate keyboard ninja dedicated to bringing you the juiciest stories on blogosphere</p></div></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div><h5></h5><p></p><div class="container rec-posts"><div class="col-md-12"><h3 class="rec-title">Recommended Posts</div></h3><div class="col-md-4 col-sm-4"><article class="rec-post"><figure><a href="http://www.ghafla.com/ke/bring-it-on-a-pregnant-avril-nyambura-dares-online-trolls/" title="&quot;Bring it on!&quot; A pregnant Avril Nyambura dares online trolls"><img src="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/Avocado-420x330.jpg" alt="&quot;Bring it on!&quot; A pregnant Avril Nyambura dares online trolls" class="landscape thumbnail easyweb_webnus_blog2_thumb" width="420" height="330" /></a></figure><h5><a href="http://www.ghafla.com/ke/bring-it-on-a-pregnant-avril-nyambura-dares-online-trolls/">&#8220;Bring it on!&#8221; A pregnant Avril Nyambura dares online trolls</a></h5><p>March 14, 2018</p></article></div><div class="col-md-4 col-sm-4"><article class="rec-post"><figure><a href="http://www.ghafla.com/ke/diamond-flies-in-omarion-ahead-of-his-album-launch-in-nairobi-photos/" title="Diamond flies in Omarion ahead of his album launch in Nairobi (Photos)"><img src="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/Diamond-and-Omarion-1-420x330.jpg" alt="Diamond flies in Omarion ahead of his album launch in Nairobi (Photos)" class="landscape thumbnail easyweb_webnus_blog2_thumb" width="420" height="330" /></a></figure><h5><a href="http://www.ghafla.com/ke/diamond-flies-in-omarion-ahead-of-his-album-launch-in-nairobi-photos/">Diamond flies in Omarion ahead of his album launch in Nairobi (Photos)</a></h5><p>March 14, 2018</p></article></div><div class="col-md-4 col-sm-4"><article class="rec-post"><figure><a href="http://www.ghafla.com/ke/deal-gone-bad-chipukeezy-no-longer-joining-radio-maisha/" title="Deal gone bad! Chipukeezy no longer joining Radio Maisha"><img src="http://www.ghafla.com/ke/wp-content/uploads/sites/4/2018/03/Chipukeezy1-420x330.jpg" alt="Deal gone bad! Chipukeezy no longer joining Radio Maisha" class="landscape thumbnail easyweb_webnus_blog2_thumb" width="420" height="330" /></a></figure><h5><a href="http://www.ghafla.com/ke/deal-gone-bad-chipukeezy-no-longer-joining-radio-maisha/">Deal gone bad! Chipukeezy no longer joining Radio Maisha</a></h5><p>March 14, 2018</p></article></div></div></article></section><aside class="col-md-3 sidebar"><div class="widget"><div class="textwidget"><p></p><div id="div-gpt-ad-1400830856304-0" style="width: 300px; height: 250px;"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1400830856304-0'); });</script></div><p>&nbsp;</p></div></div><div class="widget"><div class="textwidget"><center><div id='div-gpt-ad-1482512845862-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482512845862-0'); });</script> </div></center></div></div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Follow us</h4></div><div class="socialfollow"> <a target="_blank" href="http://www.facebook.com/ghaflakenya" class="facebook"><i class="fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/ghaflakenya" class="twitter"><i class="fa-twitter"></i></a><a target="_blank" href="http://youtube.com/ghaflakenya" class="youtube"><i class="fa-youtube"></i></a><a target="_blank" href="http://www.instagram.com/ghaflake" class="instagram"><i class="fa-instagram"></i></a></div></div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Subscribe to our mailing list</h4></div><div class="textwidget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css"><style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif}</style><div id="mc_embed_signup"><form action="//ghafla.us14.list-manage.com/subscribe/post?u=add09d4f13930909892e38cd3&amp;id=b5e79b8bc6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate><div id="mc_embed_signup_scroll"> <input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_add09d4f13930909892e38cd3_b5e79b8bc6" tabindex="-1" value=""></div><div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div></div></form></div></div></div><div class="widget"><div class="textwidget"><center><div id="div-gpt-ad-1440178582511-0" style="height: 250px; width: 300px;"> <script type="text/javascript">googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-1440178582511-0');
			});</script> </div></center></div></div><div class="widget"><div class="textwidget"><p></p><div id='div-gpt-ad-1499084801711-0' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499084801711-0'); });</script> </div></div></div></aside><div class="white-space"></div></section><section id="pre-footer"><section class="footer-social-bar"><div class="container"><div class="row"><ul class="footer-social-items"><li><a target="_blank" href="http://www.facebook.com/ghaflakenya" class="facebook"><i class="fa-facebook"></i><div><strong>facebook</strong><span>Join us on facebook</span></div></a></li><li><a target="_blank" href="http://www.twitter.com/ghaflakenya" class="twitter"><i class="fa-twitter"></i><div><strong>twitter</strong><span>Join us on twitter</span></div></a></li><li><a target="_blank" href="http://youtube.com/ghaflakenya" class="youtube"><i class="fa-youtube"></i><div><strong>youtube</strong><span>Join us on youtube</span></div></a></li><li><a target="_blank" href="http://www.instagram.com/ghaflake" class="instagram"><i class="fa-instagram"></i><div><strong>instagram</strong><span>Join us on instagram</span></div></a></li></ul></div></div></section></section><footer id="footer" class="litex"><section class="container footer-in"><div class="row"><div class="col-md-3"><div class="widget"><div class="textwidget">Funded by 88mph</div></div></div><div class="col-md-3"></div><div class="col-md-6"></div></div></section></footer> <span id="scroll-top"><a class="scrollup"><i class="fa-chevron-up"></i></a></span></div><style>#wrap.colorskin-custom #nav li.current>a{color:#FFF!important}</style></section> <input type="hidden" id="ssp_main_postid" value="46026"/><input type="hidden" id="ssp_main_cateid" value="310"/><script type='text/javascript'>/* <![CDATA[ */ var ssp_frontend_js_params = {"smartscroll_load_ajax_type":"append_data_on","smartscroll_MainClass":".smart_content_wrapper","smartscroll_ajax_container":"smart_ajax_container","smartscroll_markup_type":"default_markup","smartscroll_replace_url":"0","smartscroll_ajaxurl":"http:\/\/www.ghafla.com\/ke\/wp-admin\/admin-ajax.php","smartscroll_loader_type":"default_loader","smartscroll_loader_img":"","smartscroll_default_loader":"http:\/\/www.ghafla.com\/ke\/wp-content\/plugins\/smart-scroll-posts\/images\/smart_scroll-ajax_loader.gif","smartscroll_posts_limit":"12","smartscroll_category_options":["all"],"smartscroll_order_next_posts":"older_posts","smartscroll_post_link_target":"_blank","smartscroll_posts_featured_size":"easyweb_webnus_thumb300x200","smartscroll_postid":"46026","smartscroll_ajax_nonce":"5a86028500"}; /* ]]> */</script> <div id="crawler"> <script type="text/javascript">_avp.push({ tagid: 'crawler', alias: '/', type: 'banner', mid: 93, pid: 0, crawler: true, align: 'center', closeable: true, polite: false, spacing: 0, bgcolor: '%23dedededede', onscroll: 25, autohide: true });</script> </div> <input type="hidden" id="ssp_main_postid" value="46026"/><input type="hidden" id="ssp_main_cateid" value="310"/><script src="http://www.ghafla.com/ke/wp-content/cache/min/4/0c6094d3f83c6f1c4c9899f0b4c31cd8.js" data-minify="1" defer></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1521040826 -->