 <!DOCTYPE html>
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11951575-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11951575-2');
</script>
<meta charset="UTF-8">
<meta name="author" content="Cabu Gah"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ghafla.com/xmlrpc.php">
<link rel="shortcut icon" href="http://www.ghafla.com/wp-content/uploads/2016/12/favicon.ico"><title>This is Why Tanzanian singing sensation Vanessa Mdee is in the Country. - Ghafla!</title>

<meta name="news_keywords" content="vanessa mdee, vanessa mdee news, entertainment, music, movies, tv, lifestyle, fashion, events" />
<meta name="original-source" content="http://www.ghafla.com/tanzanian-singing-sensation-vanessa-mdee-country/" />
<link rel="canonical" href="http://www.ghafla.com/tanzanian-singing-sensation-vanessa-mdee-country/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This is Why Tanzanian singing sensation Vanessa Mdee is in the Country. - Ghafla!" />
<meta property="og:description" content="Tanzanian music sensation Vanessa Mdee, the gorgeous Bongo diva, has been in the Country for the better part of this week and we couldn&#8217;t be more thankful. The svelte singer, whose dance moves and sense of fashion has left many breathless for years now, jetted into the Country earlier in the week and has so far staged a knockout performance at swanky party spot, B-Club yesterday. But she&#8217;s not done yet. The captivating damsel will also be the star attraction at the regular Pool Parties hosted by high-end nightspot  B-Club that will he going down this Sunday (December 3rd) at the Diamond Plaza rooftop. Vanessa Mdee follows in the footsteps of legendary superstars like Kevin Lyttle, Timaya, Iyanya, Victoria Kimani and many other African greats all of whom have performed at the famed B-Club Pool Parties. Alongside Vanessa will be her DJ, DJ Sinyorita and, because all good things come in twos, her younger sister Mimi Mars. Going by the nature of her past spectacular performances and just how successfully her music has done over the past years, this one is proving to be one hell of a show-stopping performance. Like an inauguration event, this is one gig you seriously need to attend. Cabu Gah" />
<meta property="og:url" content="http://www.ghafla.com/tanzanian-singing-sensation-vanessa-mdee-country/" />
<meta property="og:site_name" content="Ghafla!" />
<meta property="article:author" content="https://www.facebook.com/cabugah7" />
<meta property="article:tag" content="vanessa mdee" />
<meta property="article:tag" content="Vanessa Mdee news" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-12-01T14:00:23+03:00" />
<meta property="article:modified_time" content="2017-12-01T14:35:49+03:00" />
<meta property="og:updated_time" content="2017-12-01T14:35:49+03:00" />
<meta property="og:image" content="http://www.ghafla.com/wp-content/uploads/2017/12/VanessaMdee.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tanzanian music sensation Vanessa Mdee, the gorgeous Bongo diva, has been in the Country for the better part of this week and we couldn&#8217;t be more thankful. The svelte singer, whose dance moves and sense of fashion has left many breathless for years now, jetted into the Country earlier in the week and has so far staged a knockout performance at swanky party spot, B-Club yesterday. But she&#8217;s not done yet. The captivating damsel will also be the star attraction at the regular Pool Parties hosted by high-end nightspot  B-Club that will he going down this Sunday (December 3rd) at the Diamond Plaza rooftop. Vanessa Mdee follows in the footsteps of legendary superstars like Kevin Lyttle, Timaya, Iyanya, Victoria Kimani and many other African greats all of whom have performed at the famed B-Club Pool Parties. Alongside Vanessa will be her DJ, DJ Sinyorita and, because all good things come in twos, her younger sister Mimi Mars. Going by the nature of her past spectacular performances and just how successfully her music has done over the past years, this one is proving to be one hell of a show-stopping performance. Like an inauguration event, this is one gig you seriously need to attend. Cabu Gah" />
<meta name="twitter:title" content="This is Why Tanzanian singing sensation Vanessa Mdee is in the Country. - Ghafla!" />
<meta name="twitter:image" content="http://www.ghafla.com/wp-content/uploads/2017/12/VanessaMdee.jpg" />
<meta name="twitter:creator" content="@Cabu_Gah" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ghafla.com\/","name":"Ghafla!","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ghafla.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.ghafla.com\/tanzanian-singing-sensation-vanessa-mdee-country\/","sameAs":[],"@id":"#organization","name":"Ghafla","logo":"http:\/\/www.ghafla.com\/wp-content\/uploads\/2017\/06\/17523624_205335573286926_4096855720855251795_n.png"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghafla! &raquo; Feed" href="http://www.ghafla.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghafla! &raquo; Comments Feed" href="http://www.ghafla.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghafla! &raquo; This is Why Tanzanian singing sensation Vanessa Mdee is in the Country. Comments Feed" href="http://www.ghafla.com/tanzanian-singing-sensation-vanessa-mdee-country/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghafla.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sab-plugin-css' href='http://www.ghafla.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://www.ghafla.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='http://www.ghafla.com/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://www.ghafla.com/wp-content/themes/easyweb/css/master-min.php?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-style-css' href='http://www.ghafla.com/wp-content/themes/easyweb/css/customs/2.03.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='webnus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C700%2C700italic%2C800%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CPoppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='http://www.ghafla.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ghafla.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ghafla.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.ghafla.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghafla.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghafla.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.ghafla.com/?p=82595' />
<link rel="alternate" type="application/json+oembed" href="http://www.ghafla.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghafla.com%2Ftanzanian-singing-sensation-vanessa-mdee-country%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ghafla.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghafla.com%2Ftanzanian-singing-sensation-vanessa-mdee-country%2F&#038;format=xml" />
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">See more results<\/span><span class=\"sf_small\">Displaying top results<\/span><\/a>";
				var sf_input = '.live-search';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.ghafla.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.ghafla.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".sf_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".sf_ajaxy-selective-search").click(function() {
						jQuery(this).find(".sf_ajaxy-selective-input").focus();
					});
					jQuery(".sf_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<style type="text/css" media="screen">body{  }</style> <meta property="og:title" content="This is Why Tanzanian singing sensation Vanessa Mdee is in the Country." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.ghafla.com/wp-content/uploads/2017/12/VanessaMdee.jpg" />
<meta property="og:url" content="http://www.ghafla.com/tanzanian-singing-sensation-vanessa-mdee-country/" />
<meta property="og:description" content="Tanzanian music sensation Vanessa Mdee, the gorgeous Bongo diva, has been in the Country for the better part of this week and we couldn&#8217;t be more thankful. The svelte singer, whose dance moves and sense of fashion has left many breathless for years now, jetted into the Country earlier in the week and has so far staged a knockout performance at swanky party spot, B-Club yesterday. But she&#8217;s not done yet. The captivating damsel will also be the star attraction at the regular Pool Parties hosted by high-end nightspot  B-Club that will he going down this Sunday (December 3rd) at the Diamond Plaza rooftop. Vanessa Mdee follows in the footsteps of legendary superstars like Kevin Lyttle, Timaya, Iyanya, Victoria Kimani and many other African greats all of whom have performed at the famed B-Club Pool Parties. Alongside Vanessa will be her DJ, DJ Sinyorita and, because all good things come in twos, her younger sister Mimi Mars. Going by the nature of her past spectacular performances and just how successfully her music has done over the past years, this one is proving to be one hell of a show-stopping performance. Like an inauguration event, this is one gig you seriously need to attend. Cabu Gah" />
<meta property="og:site_name" content="Ghafla!" />
<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.ghafla.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.ghafla.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '';
oneSignal_options['autoRegister'] = false;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.ghafla.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.saboxplugin-wrap .saboxplugin-authorname {font-family:"";}.saboxplugin-wrap .saboxplugin-desc {font-family:;}.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:17px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:28px; height:28px; line-height:29px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:14px;}</style> <style type="text/css" id="wp-custom-css">
			#div-gpt-ad-1494935353690-0 iframe{
position:fixed;
}#div-gpt-ad-1494935475253-0 iframe{
position:fixed;
}
#div-gpt-ad-1486807989262-0 iframe{
  position: fixed!important;
  width:1920px;
	background-size: cover;
  height:800px;
	top:0;
	bottom:0;
	margin:0;
	padding:0;
  background-color:white;
}

#lightbox{
display: none !important;
position: fixed;
z-index: -2000001 !important;
left: 55px;
top: 153.5px;
}

#GraphicBanner_26167689{
width: 320px;
height: 480px;
text-align: center;
display: none !important;
opacity: 0.0 !important;
}  

#lightbox_fadetoblack{
position: fixed;
top: 0%;
left: 0%;
width: 100%;
height: 6205px;
background-color: rgb(0, 0, 0);
z-index: 2000000;
opacity: 0.0 !important;
display: none;
}

#crawler{
 display:none!important;
 width: 588px;
    height: 90px;
    border: 0px solid;
    text-align: center;
}

		</style>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"ZJ14m1a8FRh2fn", domain:"ghafla.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ZJ14m1a8FRh2fn" style="display:none" height="1" width="1" alt="" /></noscript>












<script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function () {

        var gads = document.createElement('script');

        gads.async = true;

        gads.type = 'text/javascript';

        var useSSL = 'https:' == document.location.protocol;

        gads.src = (useSSL ? 'https:' : 'http:') +

            '//www.googletagservices.com/tag/js/gpt.js';

        var node = document.getElementsByTagName('script')[0];

        node.parentNode.insertBefore(gads, node);

    })();

</script>
<script type="text/javascript">

    googletag.cmd.push(function() {

        
        
        googletag.defineSlot('/59046173/first_right_300x250', [300, 250], 'div-gpt-ad-1499084801711-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Homepage_Right_300*250', [300, 250], 'div-gpt-ad-1400830856304-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/new_300x250_new_ghafla', [300, 250], 'div-gpt-ad-1482512845862-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Homepage_Right_Four_300*250', [300, 250], 'div-gpt-ad-1440178582511-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Below_Content_336x280', [336, 280], 'div-gpt-ad-1482356699194-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Inside_Articles_336x280', [336, 280], 'div-gpt-ad-1467042750167-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/LeaderboardCloset', [728, 90], 'div-gpt-ad-1396423434703-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Homepage_Advertisement_970*90', [970, 90], 'div-gpt-ad-1482246736051-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Inside_Articles_336x280', [336, 280], 'div-gpt-ad-1462466906233-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Left_Skyscrapper_Ghafla', [150, 700], 'div-gpt-ad-1494935353690-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Right_Skyscrapper_Ghafla', [150, 700], 'div-gpt-ad-1494935475253-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/1158x90_featuredAd_slot', [1158, 90], 'div-gpt-ad-1493726372352-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/300x250_troubleshoot', [300, 250], 'div-gpt-ad-1501172937645-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/top_homepage_mobile_ad_leaderboard_slot', [320, 50], 'div-gpt-ad-1494146421459-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Adinjection_desktop', [853, 90], 'div-gpt-ad-1494723567203-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_1158x90', [1158, 90], 'div-gpt-ad-1501447206757-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_150x700_left', [150, 700], 'div-gpt-ad-1501447647657-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_150x700_right', [150, 700], 'div-gpt-ad-1501447739189-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_300x250_1', [300, 250], 'div-gpt-ad-1501447826571-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_300x250_2', [300, 250], 'div-gpt-ad-1501447894013-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_970x90', [970, 90], 'div-gpt-ad-1501447977196-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_Leaderboard', [728, 90], 'div-gpt-ad-1501448079412-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();

        googletag.enableServices();

    });



</script>

<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ghafla.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>

</head>
<body class="post-template-default single single-post postid-82595 single-format-standard ">
<section class="mainSiteContainer">
<div class="background-banner-left" style="max-width: 150px;    position: absolute;    left: -160px;">
<div class="textwidget"><p></p>
<div id="div-gpt-ad-1494935353690-0" style="height: 700px; width: 150px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494935353690-0'); });
</script></div>
</div>
</div>
<div class="background-banner-right" style="max-width: 150px;    position: absolute;    right: -160px;">
<div class="textwidget"><p></p>
<div id="div-gpt-ad-1494935475253-0" style="height: 700px; width: 150px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494935475253-0'); });
</script></div>
</div>
</div> <div id="wrap" class="colorskin-custom  dark-submenu">
<header id="header" class="horizontal-w">
<div class="container">
<div class="logo">
<a href="http://www.ghafla.com/">
<img src="http://www.ghafla.com/wp-content/uploads/2017/04/ghafla-logo-new.png" width="px" id="img-logo-w1" alt="Ghafla!" class="img-logo-w1" style="width: px">
</a>
</div><div id="head_topbanner1"> <div class="textwidget">
<center>
<div id='div-gpt-ad-1396423434703-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1396423434703-0'); });
</script>
</div>
</center>
</div>
</div> </div>
<nav id="nav-wrap" class="nav-wrap2 mn4 darknavi">
<div class="searchArea">
<form action="http://www.ghafla.com/" method="get">
<input name="s" type="text" value="Search" class="header-saerch">
<input type="submit" value="" class="searchicon">
</form>
<script>
                $ = jQuery;
                $(function(){
                   $(".searchArea input[type='text']").on("click",function(){
                      if ($(this).val() == 'Search')  {
                          $(this).val("");
                      }
                   });
                    $(".searchArea input[type='text']").on("change",function(){
                        if ($(this).val() == '')  {
                            $(this).val("Search");
                        }
                    });
                });
            </script>
</div>
<div class="container">
<div class="lng-cntr"><div id="languageBar"><label><div class='flags flag_int'></div><span>Interntnl</span></label><div class="languageDropDown"><a href="http://www.ghafla.com/tz/"><span class="flags flag_tz"></span>Tanzania</a><a href="http://www.ghafla.com/ke/"><span class="flags flag_ke"></span>Kenya</a><a href="http://www.ghafla.com/ug/"><span class="flags flag_ug"></span>Uganda</a><a href="http://www.ghafla.com/gh/"><span class="flags flag_gh"></span>Ghana</a><a href="http://www.ghafla.com/sa/"><span class="flags flag_sa"></span>South Africa</a><a href="http://www.ghafla.com/ng/"><span class="flags flag_ng"></span>Nigeria</a><a href="http://www.ghafla.com/?no_redirect"><span class="flags flag_int"></span>Interntnl</a></div></div>
<script>

        $ = jQuery;

        $("#languageBar label").on("click",function(){

            $("#languageBar .languageDropDown").slideDown(200);

        });

        $(function() {

//            var langHTML = $("#languageBar").html();

//            $('#menu-icon').prepend('<div id="languageBar">' + langHTML + '</div>');

        });

    </script>
</div>
<ul id="nav"><li id="menu-item-37942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37942"><a href="http://www.ghafla.com/news/" data-description="">News</a>
<ul class="sub-menu">
<li id="menu-item-37955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37955"><a href="http://www.ghafla.com/news/music/" data-description="">Music</a></li>
<li id="menu-item-37956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37956"><a href="http://www.ghafla.com/news/tv/" data-description="">TV&#038;Movies</a></li>
<li id="menu-item-37959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37959"><a href="http://www.ghafla.com/lifestyle/" data-description="">Lifestyle</a></li>
<li id="menu-item-37958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37958"><a href="http://www.ghafla.com/news/events/" data-description="">Events</a></li>
<li id="menu-item-37961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37961"><a href="http://www.ghafla.com/fashion/" data-description="">Fashion</a></li>
</ul>
</li>
<li id="menu-item-38702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38702"><a href="http://www.youtube.com/user/ghaflakenya" data-description="">Videos</a></li>
<li id="menu-item-38050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38050"><a href="http://www.ghafla.com/photos/" data-description="">Photos</a></li>
<li id="menu-item-64493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64493"><a href="http://www.ghafla.co.ke/lyrics" data-description="">Lyrics</a></li>
</ul>
</div>
</nav>
</header><div class="hideondesctop"><div id="head_topbanner2"> <div class="textwidget">
<div id='div-gpt-ad-1482356241338-0' style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482356241338-0'); });
</script>
</div></div>
</div></div>
<div class="hideonmobile"><div id="head_topbanner2"> <div class="textwidget"><center>

<div id='div-gpt-ad-1482246736051-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482246736051-0'); });
</script>
</div>
</center></div>
</div></div> <div class="post_heading">
<h1>This is Why Tanzanian singing sensation Vanessa Mdee is in the Country.</h1>
<span class="blog-date2">December 01, 2017 at 14:00</span>
</div><section class="container page-content">
<section class="col-md-9 cntt-w">
<article class="blog-single-post">
<div class="post-trait-w"> <img src="http://www.ghafla.com/wp-content/uploads/2017/12/VanessaMdee.jpg" alt="This is Why Tanzanian singing sensation Vanessa Mdee is in the Country." class="landscape full" width="1600" height="1067" /></div>
<div class="ad_inj_mobile"><div id="adinj_content_banner"> <div class="textwidget">
<div id='div-gpt-ad-1494723567203-0' style='height:90px; width:853px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494723567203-0'); });
</script>
</div></div>
</div></div>
<br clear="all" />
<div class="post post-82595 type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-vanessa-mdee tag-vanessa-mdee-news">
<div class="au-avatar-box">
</div>
<div class="at-above-post addthis_tool" data-url="http://www.ghafla.com/tanzanian-singing-sensation-vanessa-mdee-country/"></div><p>Tanzanian music sensation <strong>Vanessa Mdee</strong>, the gorgeous Bongo diva, has been in the Country for the better part of this week and we couldn&#8217;t be more thankful.<span id="more-82595"></span></p>
<p>The svelte singer, whose dance moves and sense of fashion has left many breathless for years now, jetted into the Country earlier in the week and has so far staged a knockout performance at swanky party spot, B-Club yesterday.</p>
<p>But she&#8217;s not done yet.</p>
<p>The captivating damsel will also be the star attraction at the regular Pool Parties hosted by high-end nightspot  <strong><em>B-Club</em></strong> that will he going down this Sunday (December 3rd) at the Diamond Plaza rooftop.</p>
<p><a href="http://www.ghafla.com/wp-content/uploads/2017/12/IMG-20171123-WA0000.jpg"><img class=" wp-image-82600 aligncenter" src="http://www.ghafla.com/wp-content/uploads/2017/12/IMG-20171123-WA0000-1024x723.jpg" alt="" width="605" height="427" srcset="http://www.ghafla.com/wp-content/uploads/2017/12/IMG-20171123-WA0000-1024x723.jpg 1024w, http://www.ghafla.com/wp-content/uploads/2017/12/IMG-20171123-WA0000-150x106.jpg 150w, http://www.ghafla.com/wp-content/uploads/2017/12/IMG-20171123-WA0000-768x542.jpg 768w, http://www.ghafla.com/wp-content/uploads/2017/12/IMG-20171123-WA0000.jpg 1280w" sizes="(max-width: 605px) 100vw, 605px" /></a></p>
<p>Vanessa Mdee follows in the footsteps of legendary superstars like Kevin Lyttle, Timaya, Iyanya, Victoria Kimani and many other African greats all of whom have performed at the famed B-Club Pool Parties.</p>
<p>Alongside Vanessa will be her DJ, DJ <em>Sinyorita</em> and, because all good things come in twos, her younger sister<em> Mimi Mars.</em></p>
<p>Going by the nature of her past spectacular performances and just how successfully her music has done over the past years, this one is proving to be one hell of a show-stopping performance.</p>
<p>Like an inauguration event, this is one gig you seriously need to attend.</p>
<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img alt='' src='http://0.gravatar.com/avatar/057b3700df894b09d36c433fd9836dcd?s=100&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/057b3700df894b09d36c433fd9836dcd?s=200&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="saboxplugin-authorname"><a href="http://www.ghafla.com/author/cabu-gah/">Cabu Gah</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn"></span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="https://www.facebook.com/cabugah7"><span class="saboxplugin-icon-grey saboxplugin-icon-facebook"></span></a><a target="_self" href="https://instagram.com/officialcabugah"><span class="saboxplugin-icon-grey saboxplugin-icon-instagram"></span></a><a target="_self" href="Cabu_Gah"><span class="saboxplugin-icon-grey saboxplugin-icon-twitter"></span></a></div></div><div class="at-below-post addthis_tool" data-url="http://www.ghafla.com/tanzanian-singing-sensation-vanessa-mdee-country/"></div><div id="below_content_banner"> <div class="textwidget">
<div id='div-gpt-ad-1482356699194-0' style='height:280px; width:336px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482356699194-0'); });
</script>
</div></div>
</div>
<div class="comments-wrap" id="comments">
<div class="commentbox">
<div class="post-bottom-section">
<div class="right">
</div>
</div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/tanzanian-singing-sensation-vanessa-mdee-country/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.ghafla.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-phone"><label for="phone">Phone Number</label><input id="phone" name="phone" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='82595' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9a47ffac6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="236" /></p> </form>
</div>
</div>
</div><br class="clear">
<h6 class="blog-cat"><strong>in</strong> <a href="http://www.ghafla.com/entertainment/" rel="category tag">Entertainment</a> </h6>
<div class="post-tags"><i class="fa-tags"></i><a href="http://www.ghafla.com/tag/vanessa-mdee/" rel="tag">vanessa mdee</a><a href="http://www.ghafla.com/tag/vanessa-mdee-news/" rel="tag">Vanessa Mdee news</a></div>
<div class="next-prev-posts">
</div>

<div id="M91618ScriptRootC122576">
<div id="M91618PreloadC122576">
Loading...
</div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M91618ScriptRootC122576")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M91618ScriptRootC122576");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=122576;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/g/h/ghafla.co.ke.122576.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();



</script>
</div>

<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img alt='' src='http://0.gravatar.com/avatar/057b3700df894b09d36c433fd9836dcd?s=100&#038;d=wavatar&#038;r=g' srcset='http://0.gravatar.com/avatar/057b3700df894b09d36c433fd9836dcd?s=200&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="saboxplugin-authorname"><a href="http://www.ghafla.com/author/cabu-gah/">Cabu Gah</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn"></span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "><a target="_self" href="https://www.facebook.com/cabugah7"><span class="saboxplugin-icon-grey saboxplugin-icon-facebook"></span></a><a target="_self" href="https://instagram.com/officialcabugah"><span class="saboxplugin-icon-grey saboxplugin-icon-instagram"></span></a><a target="_self" href="Cabu_Gah"><span class="saboxplugin-icon-grey saboxplugin-icon-twitter"></span></a></div></div>


<h5></h5>
<p></p>

</div>
</article>
</section>

<aside class="col-md-3 sidebar">
<div class="widget"> <div class="textwidget"><p></p>
<div id="div-gpt-ad-1499084801711-0" style="height: 250px; width: 300px;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1499084801711-0'); });
</script></div>
</div>
</div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Follow us</h4></div> <div class="socialfollow">
<a target="_blank" href="http://www.facebook.com/ghaflakenya" class="facebook"><i class="fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/ghaflakenya" class="twitter"><i class="fa-twitter"></i></a><a target="_blank" href="http://youtube.com/ghaflakenya" class="youtube"><i class="fa-youtube"></i></a><a target="_blank" href="http://www.instagram.com/ghaflake" class="instagram"><i class="fa-instagram"></i></a> </div>
</div><div class="widget"> <div class="textwidget"><center>

<div id='div-gpt-ad-1400830856304-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1400830856304-0'); });
</script>
</div>
</center></div>
</div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Subscribe to our mailing list</h4></div> <div class="textwidget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ghafla.us14.list-manage.com/subscribe/post?u=add09d4f13930909892e38cd3&amp;id=b5e79b8bc6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_add09d4f13930909892e38cd3_b5e79b8bc6" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div>
</div><div class="widget"> <div class="textwidget"><center>
<div id='div-gpt-ad-1482512845862-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1482512845862-0'); });
</script>
</div></center></div>
</div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Latest Stories</h4></div> <div class="side-list"><ul>
<li>
<h5><a href="http://www.ghafla.com/exposed-here-are-the-10-famous-rich-kenyans-who-are-said-to-be-devil-worshipers-number-6-ni-moto-wa-kuotea-mbali-photos/">EXPOSED! Here Are The 10 Famous Rich Kenyans Who Are Said To Be Devil Worshipers. Number 6 Ni Moto Wa Kuotea Mbali! (Photos)</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/5-reasons-why-kamba-women-are-good-in-bed/">5 reasons why Kamba women are good in bed</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/modern-day-sodom-and-gomorrah-inside-a-nairobi-gay-club-where-patrons-pay-the-bouncers-for-an-hour-of-debauchery-in-the-clubs-toilets/">Modern Day Sodom and Gomorrah: Inside A Nairobi Gay Club Where Patrons Pay The Bouncers For An Hour Of Debauchery In The Clubs Toilets.</a></h5>
</li>
<li>
<a href="http://www.ghafla.com/8-photos-sexy-kilimani-mums-admin-refused-get-relationship/" title="8 photos of the sexy Kilimani mums admin who has refused to get in a relationship"><img src="http://www.ghafla.com/wp-content/uploads/2017/01/Kilimani-mums-3-420x330.jpg" alt="8 photos of the sexy Kilimani mums admin who has refused to get in a relationship" class="landscape full easyweb_webnus_blog2_thumb" width="420" height="330" /></a> <h5><a href="http://www.ghafla.com/8-photos-sexy-kilimani-mums-admin-refused-get-relationship/">8 photos of the sexy Kilimani mums admin who has refused to get in a relationship</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/here-is-ngina-kenyattas-number-that-is-doing-rounds-online/">Here Is Ngina Kenyatta&#8217;s Number That Is Doing Rounds Online!</a></h5>
</li>
<li>
<a href="http://www.ghafla.com/despite-girlfriend-7-photos-suggest-machacharis-almasi-playing-team/" title="Despite having a girlfriend here are 7 photos that suggest Machachari&#039;s Almasi could be &#039;playing for the same team&#039;"><img src="http://www.ghafla.com/wp-content/uploads/2017/01/Almasi-420x330.png" alt="Despite having a girlfriend here are 7 photos that suggest Machachari&#039;s Almasi could be &#039;playing for the same team&#039;" class="landscape full easyweb_webnus_blog2_thumb" width="420" height="330" /></a> <h5><a href="http://www.ghafla.com/despite-girlfriend-7-photos-suggest-machacharis-almasi-playing-team/">Despite having a girlfriend here are 7 photos that suggest Machachari&#8217;s Almasi could be &#8216;playing for the same team&#8217;</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/illuminati-in-kenya-top-artistes-and-comedians-exposed/">Illuminati In Kenya! Top Artistes And Comedians Exposed!</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/mp-millie-odhiambo-this-is-why-i-dont-have-a-child-of-my-own/">MP Millie Odhiambo: This Is Why I Don&#8217;t Have A Child Of My Own</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/after-being-chased-away-from-qfm-former-radio-queen-makes-a-grand-comeback-on-radio-maisha/">After Being Chased Away From QFM, Former Radio Queen Makes A Grand Comeback On Radio Maisha</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/here-are-the-people-who-fund-babu-owino-he-has-contacts-at-state-house/">Here Are The People Who Fund Babu Owino&#8230;He Has Contacts At State House</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/check-out-the-unbelievable-transformation-of-machachari-actress-joy/">Check Out the Unbelievable Transformation of Machachari Actress, Joy</a></h5>
</li>
<li>
<h5><a href="http://www.ghafla.com/machacharis-govi-introduces-his-pretty-bae-photo/">Machachari’s ‘Govi’ Introduces His Pretty Bae (Photo)</a></h5>
</li>
</ul></div>
</div><div class="widget"> <div class="textwidget"><center>

<div id="div-gpt-ad-1440178582511-0" style="height: 250px; width: 300px;">
<script type="text/javascript">
			googletag.cmd.push(function() {
				googletag.display('div-gpt-ad-1440178582511-0');
			});
		</script>
</div>
</center></div>
</div> </aside>
<div class="white-space"></div>
</section>
<section id="pre-footer">
<section class="footer-social-bar"><div class="container"><div class="row"><ul class="footer-social-items">
<li><a target="_blank" href="http://www.facebook.com/ghaflakenya" class="facebook"><i class="fa-facebook"></i><div><strong>facebook</strong><span>Join us on facebook</span></div></a></li><li><a target="_blank" href="http://www.twitter.com/ghaflakenya" class="twitter"><i class="fa-twitter"></i><div><strong>twitter</strong><span>Join us on twitter</span></div></a></li><li><a target="_blank" href="http://youtube.com/ghaflakenya" class="youtube"><i class="fa-youtube"></i><div><strong>youtube</strong><span>Join us on youtube</span></div></a></li><li><a target="_blank" href="http://www.instagram.com/ghaflake" class="instagram"><i class="fa-instagram"></i><div><strong>instagram</strong><span>Join us on instagram</span></div></a></li></ul></div></div></section></section>
<footer id="footer" class="litex">
<section class="container footer-in">
<div class="row">
<div class="col-md-3"><div class="widget"> <div class="textwidget">Funded by 88mph</div>
</div></div>
<div class="col-md-3"></div>
<div class="col-md-6"></div>
</div>
</section>
</footer>
<span id="scroll-top"><a class="scrollup"><i class="fa-chevron-up"></i></a></span></div>
<style>
	#wrap.colorskin-custom #nav li.current > a {
		color: #FFF !important;
	}
</style>
</section>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"AddThis","anonymous_profile_id":"wp-8449e07c2eb1553c65e6db1752ff0ba2","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ba2ea69be0d19" async="async"></script><script type='text/javascript' src='http://www.ghafla.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.ghafla.com/wp-content/themes/easyweb/js/jquery.plugins.js'></script>
<script type='text/javascript' src='http://www.ghafla.com/wp-content/themes/easyweb/js/webnus-custom.js'></script>
<script type='text/javascript' src='http://www.ghafla.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.ghafla.com/wp-content/themes/easyweb/js/live-search.js'></script>
<script async="async" type='text/javascript' src='http://www.ghafla.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
</body>
</html>


