 <!DOCTYPE html>
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-11951575-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11951575-2');
</script>
<meta charset="UTF-8">
<meta name="author" content="Amia Poni Deborah"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.ghafla.com/ug/xmlrpc.php">
<link rel="shortcut icon" href="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2017/03/fav.png"><title>Tips Before You get A Baby Sitter - Ghafla!Uganda</title>

<meta name="description" content="Before we hire a baby sitter, there are certain tips we need to bear in mind. This is because they are the ones going to take care of our children." />
<meta name="news_keywords" content="baby sitter" />
<meta name="original-source" content="http://www.ghafla.com/ug/4222-2/" />
<link rel="canonical" href="http://www.ghafla.com/ug/4222-2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tips Before You get A Baby Sitter - Ghafla!Uganda" />
<meta property="og:description" content="Before we hire a baby sitter, there are certain tips we need to bear in mind. This is because they are the ones going to take care of our children." />
<meta property="og:url" content="http://www.ghafla.com/ug/4222-2/" />
<meta property="og:site_name" content="Ghafla!Uganda" />
<meta property="article:tag" content="Baby Sitter" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2018-01-05T15:11:56+03:00" />
<meta property="og:image" content="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitting_l1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Before we hire a baby sitter, there are certain tips we need to bear in mind. This is because they are the ones going to take care of our children." />
<meta name="twitter:title" content="Tips Before You get A Baby Sitter - Ghafla!Uganda" />
<meta name="twitter:image" content="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitting_l1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.ghafla.com\/ug\/","name":"Ghafla!Uganda","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.ghafla.com\/ug\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghafla!Uganda &raquo; Feed" href="http://www.ghafla.com/ug/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghafla!Uganda &raquo; Comments Feed" href="http://www.ghafla.com/ug/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghafla!Uganda &raquo; Tips Before You get  A Baby Sitter Comments Feed" href="http://www.ghafla.com/ug/4222-2/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ghafla.com\/ug\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sab-plugin-css' href='http://www.ghafla.com/ug/wp-content/plugins/simple-author-box/css/simple-author-box.min.css?ver=v1.9' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-name-font-css' href='http://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='sab-author-desc-font-css' href='http://fonts.googleapis.com/css?family=none:400,700,400italic,700italicsubset=None' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='http://www.ghafla.com/ug/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-4.6.3/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='http://www.ghafla.com/ug/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=4.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css' href='http://www.ghafla.com/ug/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css' href='http://www.ghafla.com/ug/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css' href='http://www.ghafla.com/ug/wp-content/themes/easyweb/css/master-min.php?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='custom-theme-style-css' href='http://www.ghafla.com/ug/wp-content/themes/easyweb/css/customs/2.03.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='webnus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C700%2C700italic%2C800%7CMerriweather%3A400%2C400italic%2C700%2C700italic%7CLora%3A400%2C400italic%2C700%2C700italic%7CPoppins%3A300%2C400%2C500%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='http://www.ghafla.com/ug/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/www.ghafla.com\/ug\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":0,"lazyLoadOnPageLoad":0,"commentListUpdateType":0,"commentListUpdateTimer":30,"liveUpdateGuests":1,"wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":false,"isGoodbyeCaptchaActive":false,"facebookAppID":"","cookiehash":"39deb44ac9185dbb99d1db27a6ed6fe0","isLoadOnlyParentComments":0,"version":"4.1.4","wc_post_id":4222,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","lastVisitExpires":1517796568,"lastVisitCookie":{"5":{"4222":1515204568}},"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=4.1.4'></script>
<link rel='https://api.w.org/' href='http://www.ghafla.com/ug/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ghafla.com/ug/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ghafla.com/ug/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.ghafla.com/ug/?p=4222' />
<link rel="alternate" type="application/json+oembed" href="http://www.ghafla.com/ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghafla.com%2Fug%2F4222-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ghafla.com/ug/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ghafla.com%2Fug%2F4222-2%2F&#038;format=xml" />
<style type="text/css">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</style>
<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\"><span class=\"sf_text\">See more results<\/span><span class=\"sf_small\">Displaying top results<\/span><\/a>";
				var sf_input = '.live-search';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.ghafla.com\/ug\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.ghafla.com\/ug\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".sf_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".sf_ajaxy-selective-search").click(function() {
						jQuery(this).find(".sf_ajaxy-selective-input").focus();
					});
					jQuery(".sf_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
<style type="text/css" media="screen">body{  }</style> <meta property="og:title" content="Tips Before You get  A Baby Sitter" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitting_l1.jpg" />
<meta property="og:url" content="http://www.ghafla.com/ug/4222-2/" />
<meta property="og:description" content="As a mother, the safety and care of our children is what matters the most. With the current situation in the world, sometimes we cannot spend time with our babies since we have to work and support the home. Many mothers then get a hold of maids and house helps to help them run the home. Here are five tips you need to know when hiring a maid Age Basing on the size of the children you have, hire a house help who blends with them as if her own siblings. A child too young may begin to desire the same things you buy for your children, and the jealousy and rage that may boil up may cause conflict. A woman in her youth may start to slowly compete with your teenage girls. Remember the house help may be coming only for the baby at hand, but she will be part of the entire family. You thus need to consider the age of All your children before hiring her. Work Too much work often distracts baby sitters from their major duties. It is advisable to hire another person to handle some of the work. If you have a large family, don&#8217;t make your baby sitter a house help too. You of course expect her to do a perfect job with your baby, and at the same time keep the house looking neat and clean. Specialization always produces greater productivity. Another Child Take time and talk with your baby sitter. Remember that she too has  a vision.  Get to know what she expects in life. When you get someone and let her stay in your home to take care of one of your own, she too becomes a child of yours. Get interested in what she expects from life and be... Continue Reading" />
<meta property="og:site_name" content="Ghafla!Uganda" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.ghafla.com/ug");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '80b2e4ca-bc53-444b-95c0-fed35e37e7a7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "ghafla.com/ug";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['colors']['circle.background'] = '#178a00';
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:45px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:21px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:36px; height:36px; line-height:37px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:18px;}</style><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.2"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,telegram,whatsapp","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}},{"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"whatsapp,facebook,twitter,telegram,email","elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}}]; } else { window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"facebook,twitter,email,telegram,whatsapp","elements":".addthis_inline_share_toolbox_above,.at-above-post-homepage,.at-above-post-arch-page,.at-above-post-cat-page,.at-above-post,.at-above-post-page"}}); window.addthis_layers_tools.push({"sharetoolbox":{"numPreferredServices":5,"counts":"one","size":"32px","style":"fixed","shareCountThreshold":0,"services":"whatsapp,facebook,twitter,telegram,email","elements":".addthis_inline_share_toolbox_below,.at-below-post-homepage,.at-below-post-arch-page,.at-below-post-cat-page,.at-below-post,.at-below-post-page"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.2","plugin_mode":"WordPress","anonymous_profile_id":"wp-8f858f59f6f08066a945b779ac57bfbd","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-8f858f59f6f08066a945b779ac57bfbd" async="async"></script> <style type="text/css" id="wp-custom-css">
			#lightbox{
display: none !important;
position: fixed;
z-index: -2000001 !important;
left: 55px;
top: 153.5px;
}

#GraphicBanner_26167689{
width: 320px;
height: 480px;
text-align: center;
display: none !important;
opacity: 0.0 !important;
}  

#lightbox_fadetoblack{
position: fixed;
top: 0%;
left: 0%;
width: 100%;
height: 6205px;
background-color: rgb(0, 0, 0);
z-index: 2000000;
opacity: 0.0 !important;
display: none;
}

#div-gpt-ad-1499084801711-0{ display: none!important;}
#div-gpt-ad-1400830856304-0{ display: none!important;}
#div-gpt-ad-1482512845862-0{ display: none!important;}
#div-gpt-ad-1440178582511-0{ display: none!important;}
#div-gpt-ad-1482356699194-0{ display: none!important;}
#div-gpt-ad-1467042750167-0{ display: none!important;}
#div-gpt-ad-1396423434703-0{ display: none!important;}
#div-gpt-ad-1482246736051-0{ display: none!important;}
#div-gpt-ad-1462466906233-0{ display: none!important;}
#div-gpt-ad-1494935353690-0{ display: none!important;}
#div-gpt-ad-1494935475253-0{ display: none!important;}
#div-gpt-ad-1493726372352-0{ display: none!important;}
#div-gpt-ad-1501172937645-0{ display: none!important;}
#div-gpt-ad-1494146421459-0{ display: none!important;}
#div-gpt-ad-1494723567203-0{ display: none!important;}
#div-gpt-ad-1501447206757-0{ display: none!important;}
#div-gpt-ad-1501447647657-0{ display: none!important;}
#div-gpt-ad-1501447739189-0{ display: none!important;}
#div-gpt-ad-1501447826571-0{ display: none!important;}
#div-gpt-ad-1501447894013-0{ display: none!important;}
#div-gpt-ad-1501447977196-0{ display: none!important;}
#div-gpt-ad-1501448079412-0{ display: none!important;}

#crawler{
 display:none!important;
 width: 588px;
    height: 90px;
    border: 0px solid;
    text-align: center;
}
		</style>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"ZJ14m1a8FRh2fn", domain:"ghafla.co.ke",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=ZJ14m1a8FRh2fn" style="display:none" height="1" width="1" alt="" /></noscript>












<script type='text/javascript'>

    var googletag = googletag || {};

    googletag.cmd = googletag.cmd || [];

    (function () {

        var gads = document.createElement('script');

        gads.async = true;

        gads.type = 'text/javascript';

        var useSSL = 'https:' == document.location.protocol;

        gads.src = (useSSL ? 'https:' : 'http:') +

            '//www.googletagservices.com/tag/js/gpt.js';

        var node = document.getElementsByTagName('script')[0];

        node.parentNode.insertBefore(gads, node);

    })();

</script>
<script type="text/javascript">

    googletag.cmd.push(function() {

        
        
        googletag.defineSlot('/59046173/first_right_300x250', [300, 250], 'div-gpt-ad-1499084801711-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Homepage_Right_300*250', [300, 250], 'div-gpt-ad-1400830856304-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/new_300x250_new_ghafla', [300, 250], 'div-gpt-ad-1482512845862-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Homepage_Right_Four_300*250', [300, 250], 'div-gpt-ad-1440178582511-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Below_Content_336x280', [336, 280], 'div-gpt-ad-1482356699194-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Inside_Articles_336x280', [336, 280], 'div-gpt-ad-1467042750167-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/LeaderboardCloset', [728, 90], 'div-gpt-ad-1396423434703-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Homepage_Advertisement_970*90', [970, 90], 'div-gpt-ad-1482246736051-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Inside_Articles_336x280', [336, 280], 'div-gpt-ad-1462466906233-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Left_Skyscrapper_Ghafla', [150, 700], 'div-gpt-ad-1494935353690-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Right_Skyscrapper_Ghafla', [150, 700], 'div-gpt-ad-1494935475253-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/1158x90_featuredAd_slot', [1158, 90], 'div-gpt-ad-1493726372352-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/300x250_troubleshoot', [300, 250], 'div-gpt-ad-1501172937645-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/top_homepage_mobile_ad_leaderboard_slot', [320, 50], 'div-gpt-ad-1494146421459-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/Adinjection_desktop', [853, 90], 'div-gpt-ad-1494723567203-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_1158x90', [1158, 90], 'div-gpt-ad-1501447206757-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_150x700_left', [150, 700], 'div-gpt-ad-1501447647657-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_150x700_right', [150, 700], 'div-gpt-ad-1501447739189-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_300x250_1', [300, 250], 'div-gpt-ad-1501447826571-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_300x250_2', [300, 250], 'div-gpt-ad-1501447894013-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_970x90', [970, 90], 'div-gpt-ad-1501447977196-0').addService(googletag.pubads());
        googletag.defineSlot('/59046173/campaign_Leaderboard', [728, 90], 'div-gpt-ad-1501448079412-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();

        googletag.enableServices();

    });



</script>

<script type="text/javascript">
var _avp = _avp || [];
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript'; s.async = true; s.src = window.location.protocol + '//ghafla.advertserve.com/js/libcode3.js';
  var x = document.getElementsByTagName('script')[0];
  x.parentNode.insertBefore(s, x);
})();
</script>

</head>
<body class="post-template-default single single-post postid-4222 single-format-standard ">
<section class="mainSiteContainer">
<div class="background-banner-left" style="max-width: 150px;    position: absolute;    left: -160px;">
</div>
<div class="background-banner-right" style="max-width: 150px;    position: absolute;    right: -160px;">
</div> <div id="wrap" class="colorskin-custom  dark-submenu">
<header id="header" class="horizontal-w">
<div class="container">
<div class="logo">
<a href="http://www.ghafla.com/ug/">
<img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2017/04/ghafla-logo-new.png" width="px" id="img-logo-w1" alt="Ghafla!Uganda" class="img-logo-w1" style="width: px">
</a>
</div><div id="head_topbanner1"> <div class="textwidget"></div>
</div> </div>
<nav id="nav-wrap" class="nav-wrap2 mn4 darknavi">
<div class="searchArea">
<form action="http://www.ghafla.com/ug/" method="get">
<input name="s" type="text" value="Search" class="header-saerch">
<input type="submit" value="" class="searchicon">
</form>
<script>
                $ = jQuery;
                $(function(){
                   $(".searchArea input[type='text']").on("click",function(){
                      if ($(this).val() == 'Search')  {
                          $(this).val("");
                      }
                   });
                    $(".searchArea input[type='text']").on("change",function(){
                        if ($(this).val() == '')  {
                            $(this).val("Search");
                        }
                    });
                });
            </script>
</div>
<div class="container">
<div class="lng-cntr"><div id="languageBar"><label><div class='flags flag_ug'></div><span>Uganda</span></label><div class="languageDropDown"><a href="http://www.ghafla.com/tz/"><span class="flags flag_tz"></span>Tanzania</a><a href="http://www.ghafla.com/ke/"><span class="flags flag_ke"></span>Kenya</a><a href="http://www.ghafla.com/ug/"><span class="flags flag_ug"></span>Uganda</a><a href="http://www.ghafla.com/gh/"><span class="flags flag_gh"></span>Ghana</a><a href="http://www.ghafla.com/sa/"><span class="flags flag_sa"></span>South Africa</a><a href="http://www.ghafla.com/ng/"><span class="flags flag_ng"></span>Nigeria</a><a href="http://www.ghafla.com/?no_redirect"><span class="flags flag_int"></span>Interntnl</a></div></div>
<script>

        $ = jQuery;

        $("#languageBar label").on("click",function(){

            $("#languageBar .languageDropDown").slideDown(200);

        });

        $(function() {

//            var langHTML = $("#languageBar").html();

//            $('#menu-icon').prepend('<div id="languageBar">' + langHTML + '</div>');

        });

    </script>
</div>
<ul id="nav"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="http://www.ghafla.com/ug/entertainment/" data-description="">Entertainment</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://www.ghafla.com/ug/news/lifestyle/" data-description="">Lifestyle</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://www.ghafla.com/ug/news/fashion/" data-description="">Fashion</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a target="_blank" href="http://www.youtube.com/user/ghaflakenya" data-description="">Videos</a></li>
</ul>
</div>
</nav>
</header><div class="hideondesctop"><div id="head_topbanner2"> <div class="textwidget">
<div id="M91618ScriptRootC126780">
<div id="M91618PreloadC126780">
Loading...
</div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M91618ScriptRootC126780")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M91618ScriptRootC126780");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=126780;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/g/h/ghafla.co.ke.126780.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();
    </script>
</div>
</div>
</div></div>
<div class="hideonmobile"><div id="head_topbanner2"> <div class="textwidget"></div>
</div></div> <div class="post_heading">
<h1>Tips Before You get A Baby Sitter</h1>
<span class="blog-date2">January 05, 2018 at 15:11</span>
</div><section class="container page-content">
<section class="col-md-9 cntt-w">
<article class="blog-single-post">
<div class="post-trait-w"> <img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitting_l1.jpg" alt="Tips Before You get  A Baby Sitter" class="landscape full" width="600" height="400" /></div>
<div class="ad_inj_mobile"><div id="adinj_content_banner"> <div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1179315380673333" data-ad-slot="1693495720"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div></div>
<br clear="all" />
<div class="post post-4222 type-post status-publish format-standard has-post-thumbnail hentry category-lifestyle tag-baby-sitter">
<div class="au-avatar-box">
</div>
<div class="at-above-post addthis_tool" data-url="http://www.ghafla.com/ug/4222-2/"></div><p>As a mother, the safety and care of our children is what matters the most. With the current situation in the world, sometimes we cannot spend time with our babies since we have to work and support the home. Many mothers then get a hold of maids and house helps to help them run the home. Here are five tips you need to know when hiring a maid</p>
<p><strong>Age</strong></p>
<p>Basing on the size of the children you have, hire a house help who blends with them as if her own siblings. A child too young may begin to desire the same things you buy for your children, and the jealousy and rage that may boil up may cause conflict. A woman in her youth may start to slowly compete with your teenage girls. Remember the house help may be coming only for the baby at hand, but she will be part of the entire family. You thus need to consider the age of All your children before hiring her.</p>
<div id="attachment_4229" style="max-width: 943px" class="wp-caption aligncenter"><a href="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitter.jpg"><img class=" wp-image-4229" src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitter.jpg" alt="" width="933" height="621" srcset="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitter.jpg 520w, http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitter-300x200.jpg 300w" sizes="(max-width: 933px) 100vw, 933px" /></a><p class="wp-caption-text">Consider your child&#8217;s age before you hire a baby sitter</p></div>
<p><strong>Work</strong></p>
<p>Too much work often distracts baby sitters from their major duties. It is advisable to hire another person to handle some of the work. If you have a large family, don&#8217;t make your baby sitter a house help too. You of course expect her to do a perfect job with your baby, and at the same time keep the house looking neat and clean. Specialization always produces greater productivity.</p>
<p><strong>Another Child</strong></p>
<p>Take time and talk with your baby sitter. Remember that she too has  a vision.  Get to know what she expects in life. When you get someone and let her stay in your home to take care of one of your own, she too becomes a child of yours. Get interested in what she expects from life and be a mother to her.</p>
<p><strong>Background</strong></p>
<p>Do background research on your baby sitter and get to know what background she is from. The manners she will bring from home are the same ones that your child will grow up with. This is because the baby sitter is going to be your toddlers first best friend and play mate. Get to know what new things you think she needs to be taught before she can handle your family.</p>
<div class="at-below-post addthis_tool" data-url="http://www.ghafla.com/ug/4222-2/"></div><div id="below_content_banner"> <div class="textwidget"><center>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1179315380673333" data-ad-slot="9297487728"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center></div>
</div>
<div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area">
<div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>
<h3 id="wc-comment-header">Leave a Reply</h3>
<div id="wpcomm" class="wpdiscuz_unauth">
<div class="wc-comment-bar">
<p class="wc-comment-title">
Be the First to Comment! </p>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc_social_plugin_wrapper">
</div>
<div class="wpdiscuz-subscribe-bar">
<form action="http://www.ghafla.com/ug/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Notify of </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to my comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="3410b80f8d" /><input type="hidden" name="_wp_http_referer" value="/ug/4222-2/" /> <input type="hidden" value="4222" name="wpdiscuzSubscriptionPostId" />
</form>
<div class="wpdiscuz_clear"></div>
</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wc-field-avatararea">
<img alt='avatar' src='http://0.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /> </div>
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
 <textarea id="wc-textarea-0_0" placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
</div>
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
</form>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div>
<form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data">
<div class="wc-field-comment">
<div class="wc-field-avatararea">
<img alt='avatar' src='http://2.gravatar.com/avatar/?s=48&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo avatar-default' height='48' width='48' /> </div>
<div class="wpdiscuz-item wc-field-textarea">
<div class="wpdiscuz-textarea-wrap ">
<textarea id="wc-textarea-wpdiscuzuniqueid" placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea>
</div>
</div>
<div class="clearfix"></div>
</div>
<div class="wc-form-footer" style="display: none;">
<div class="wpd-form-row">
<div class="wpd-form-col-left">
<div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-user"></i></div>
<input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{1,50}" title="">
</div>
 <div class="wpdiscuz-item wpd-has-icon">
<div class="wpd-field-icon"><i class="fa fa-at"></i></div>
<input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email">
</div>
</div>
<div class="wpd-form-col-right">
<div class="wc-field-submit">
<input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment">
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
<div class="clearfix"></div>
<input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
</form>
</div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
<br class="clear">
<h6 class="blog-cat"><strong>in</strong> <a href="http://www.ghafla.com/ug/news/lifestyle/" rel="category tag">Lifestyle</a> </h6>
<div class="post-tags"><i class="fa-tags"></i><a href="http://www.ghafla.com/ug/tag/baby-sitter/" rel="tag">Baby Sitter</a></div>
<div class="next-prev-posts">
</div>

<div id="M91618ScriptRootC122576">
<div id="M91618PreloadC122576">
Loading...
</div>
<script>
                (function(){
            var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById';
            var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M91618ScriptRootC122576")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];}
            catch(e){var iw=d;var c=d[gi]("M91618ScriptRootC122576");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=122576;c[ac](dv);
            var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.mgid.com/g/h/ghafla.co.ke.122576.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})();



</script>
</div>

<div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img alt='mm' src='http://www.ghafla.com/ug/wp-content/uploads/sites/5/2017/09/b00ade196258da4e06c9ffda1d046939-illustration-girl-art-illustrations-150x150.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="saboxplugin-authorname"><a href="http://www.ghafla.com/ug/author/amiaponideborah/">Deborah</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn"></span></div></div><div class="clearfix"></div><div class="saboxplugin-socials "></div></div>


<h5></h5>
<p></p>

<div class="container rec-posts"><div class="col-md-12"><h3 class="rec-title">Recommended Posts</div></h3> <div class="col-md-4 col-sm-4"><article class="rec-post">
<figure><a href="http://www.ghafla.com/ug/desire-luzinda-starts-year-celebrating-motherhood/" title="Desire Luzinda starts the Year By Celebrating her Motherhood."><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/FB_IMG_1515155177221-420x330.jpg" alt="Desire Luzinda starts the Year By Celebrating her Motherhood." class="landscape thumbnail easyweb_webnus_blog2_thumb" width="420" height="330" /></a></figure>
<h5><a href="http://www.ghafla.com/ug/desire-luzinda-starts-year-celebrating-motherhood/">Desire Luzinda starts the Year By Celebrating her Motherhood.</a></h5>
<p>January 5, 2018 </p>
</article></div>
<div class="col-md-4 col-sm-4"><article class="rec-post">
<figure><a href="http://www.ghafla.com/ug/celebrities-spend-new-years-eve/" title="Where Your Celebrities Spent New Years Eve"><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/FB_IMG_1514865296422-420x330.jpg" alt="Where Your Celebrities Spent New Years Eve" class="landscape thumbnail easyweb_webnus_blog2_thumb" width="420" height="330" /></a></figure>
<h5><a href="http://www.ghafla.com/ug/celebrities-spend-new-years-eve/">Where Your Celebrities Spent New Years Eve</a></h5>
<p>January 2, 2018 </p>
</article></div>
<div class="col-md-4 col-sm-4"><article class="rec-post">
<figure><a href="http://www.ghafla.com/ug/new-years-resolutions-try/" title="New Years Resolutions To Try Out"><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2017/12/images-2-1-420x313.jpg" alt="New Years Resolutions To Try Out" class="landscape thumbnail easyweb_webnus_blog2_thumb" width="420" height="313" /></a></figure>
<h5><a href="http://www.ghafla.com/ug/new-years-resolutions-try/">New Years Resolutions To Try Out</a></h5>
<p>December 29, 2017 </p>
</article></div>
</div>
</article>
</section>

<aside class="col-md-3 sidebar">
<div class="widget"> <div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1179315380673333" data-ad-slot="3498509325"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center></div>
</div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Follow us</h4></div> <div class="socialfollow">
<a target="_blank" href="https://www.facebook.com/GhaflaUganda/" class="facebook"><i class="fa-facebook"></i></a><a target="_blank" href="https://twitter.com/ghaflauganda" class="twitter"><i class="fa-twitter"></i></a><a target="_blank" href="http://youtube.com/ghaflakenya" class="youtube"><i class="fa-youtube"></i></a><a target="_blank" href="http://www.instagram.com/ghaflake" class="instagram"><i class="fa-instagram"></i></a> </div>
</div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Subscribe to our mailing list</h4></div> <div class="textwidget"><link href="//cdn-images.mailchimp.com/embedcode/slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//ghafla.us14.list-manage.com/subscribe/post?u=add09d4f13930909892e38cd3&amp;id=b5e79b8bc6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_add09d4f13930909892e38cd3_b5e79b8bc6" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div></div>
</div><div class="widget"><div class="subtitle-wrap"><h4 class="subtitle">Latest Stories</h4></div> <div class="side-list"><ul>
<li>
<a href="http://www.ghafla.com/ug/desire-luzinda-starts-year-celebrating-motherhood/" title="Desire Luzinda starts the Year By Celebrating her Motherhood."><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/FB_IMG_1515155177221.jpg" alt="Desire Luzinda starts the Year By Celebrating her Motherhood." class="portrait full easyweb_webnus_tabs_img" width="720" height="960" /></a> <h5><a href="http://www.ghafla.com/ug/desire-luzinda-starts-year-celebrating-motherhood/">Desire Luzinda starts the Year By Celebrating her Motherhood.</a></h5>
<p>January 5, 2018</p>
</li>
<li>
<a href="http://www.ghafla.com/ug/4222-2/" title="Tips Before You get  A Baby Sitter"><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/babysitting_l1.jpg" alt="Tips Before You get  A Baby Sitter" class="landscape full easyweb_webnus_tabs_img" width="600" height="400" /></a> <h5><a href="http://www.ghafla.com/ug/4222-2/">Tips Before You get A Baby Sitter</a></h5>
<p>January 5, 2018</p>
</li>
<li>
<a href="http://www.ghafla.com/ug/game-thrones-end-2019/" title="Game of Thrones to Release final season in 2019"><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/Jon-Snow-Beyond-the-Wall_trans_NvBQzQNjv4BqD3d2dmOlWYuQkR76XZjLQEvfX_p6SFMi1h6moBw3wqs.jpg" alt="Game of Thrones to Release final season in 2019" class="landscape full easyweb_webnus_tabs_img" width="1920" height="1200" /></a> <h5><a href="http://www.ghafla.com/ug/game-thrones-end-2019/">Game of Thrones to Release final season in 2019</a></h5>
<p>January 5, 2018</p>
</li>
<li>
<a href="http://www.ghafla.com/ug/retired-church-uganda-archbishop-nkoyoyo-passes/" title="Retired Church of Uganda Arch Bishop Nkoyoyo Passes on"><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/home002pix.jpg" alt="Retired Church of Uganda Arch Bishop Nkoyoyo Passes on" class="landscape full easyweb_webnus_tabs_img" width="600" height="400" /></a> <h5><a href="http://www.ghafla.com/ug/retired-church-uganda-archbishop-nkoyoyo-passes/">Retired Church of Uganda Arch Bishop Nkoyoyo Passes on</a></h5>
<p>January 5, 2018</p>
</li>
<li>
<a href="http://www.ghafla.com/ug/goeasteady-thrills-first-2018-unplugged-show/" title="Goeasteady thrills at First 2018 unplugged show"><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2018/01/geosteady4.jpg" alt="Goeasteady thrills at First 2018 unplugged show" class="portrait full easyweb_webnus_tabs_img" width="680" height="1024" /></a> <h5><a href="http://www.ghafla.com/ug/goeasteady-thrills-first-2018-unplugged-show/">Goeasteady thrills at First 2018 unplugged show</a></h5>
<p>January 5, 2018</p>
</li>
<li>
<a href="http://www.ghafla.com/ug/eddy-kenzo-bashes-bebe-cools-music-stagnant-like-water-pond/" title="Eddy kenzo Bashes Bebe cool&#039;s music- &quot;it is stagnant like water in a pond&quot;"><img src="http://www.ghafla.com/ug/wp-content/uploads/sites/5/2017/12/FB_IMG_1514462253327.jpg" alt="Eddy kenzo Bashes Bebe cool&#039;s music- &quot;it is stagnant like water in a pond&quot;" class="landscape full easyweb_webnus_tabs_img" width="604" height="604" /></a> <h5><a href="http://www.ghafla.com/ug/eddy-kenzo-bashes-bebe-cools-music-stagnant-like-water-pond/">Eddy kenzo Bashes Bebe cool&#8217;s music- &#8220;it is stagnant like water in a pond&#8221;</a></h5>
<p>January 5, 2018</p>
</li>
</ul></div>
</div> </aside>
<div class="white-space"></div>
</section>
<section id="pre-footer">
<section class="footer-social-bar"><div class="container"><div class="row"><ul class="footer-social-items">
<li><a target="_blank" href="https://www.facebook.com/GhaflaUganda/" class="facebook"><i class="fa-facebook"></i><div><strong>facebook</strong><span>Join us on facebook</span></div></a></li><li><a target="_blank" href="https://twitter.com/ghaflauganda" class="twitter"><i class="fa-twitter"></i><div><strong>twitter</strong><span>Join us on twitter</span></div></a></li><li><a target="_blank" href="http://youtube.com/ghaflakenya" class="youtube"><i class="fa-youtube"></i><div><strong>youtube</strong><span>Join us on youtube</span></div></a></li><li><a target="_blank" href="http://www.instagram.com/ghaflake" class="instagram"><i class="fa-instagram"></i><div><strong>instagram</strong><span>Join us on instagram</span></div></a></li></ul></div></div></section></section>
<footer id="footer" class="litex">
<section class="container footer-in">
<div class="row">
<div class="col-md-3"><div class="widget"> <div class="textwidget">Funded by 88mph</div>
</div></div>
<div class="col-md-3"></div>
<div class="col-md-6"></div>
</div>
</section>
</footer>
<span id="scroll-top"><a class="scrollup"><i class="fa-chevron-up"></i></a></span></div>
<style>
	#wrap.colorskin-custom #nav li.current > a {
		color: #FFF !important;
	}
</style>
</section>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-content/themes/easyweb/js/jquery.plugins.js'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-content/themes/easyweb/js/webnus-custom.js'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.ghafla.com/ug/wp-content/themes/easyweb/js/live-search.js'></script>
</body>
</html>


